Wednesday, November 3, 2010

6.31 TN-A (HEN) porting to....?

 I'll release HEN for 6.20. When Sony releases a new firmware (but I don't think so, because they don't care about the PSP anymore), I'll port it to 6.31 (idea by Flyer).

I  am thinking about porting my HEN to 6.31. For that I need an exploit, myself, I found a VSH exploit, but wololo thinks: "This is a waste, better port it to Everybody's Golf and such golf games".


Advantage of VSH exploit:
- You don't need to buy any game
- It's faster to load than starting a game


Disadvantage of VSH exploit:
- One more exploit lost


Advantage of golf exploit:
- Sony already know this exploit, so it's not a waste


Disadvantage of golf exploit:
- Sony can patch/remove the game easily


So, if I port my HEN to the golf exploit, Sony will patch/remove the game and then I have to release my VSH Exploit. Other hackers, do you have an other idea?

419 comments:

  1. PLease release it for 6.20 and THEN for 6.30/6.31.
    HBL was also released in many betas.This will help programmers as well.

    ReplyDelete
  2. and whats with 6.20(HEN) Total_Noob??

    ReplyDelete
  3. Lol, I release 6.31 TN-A (HEN) and not 6.20 TN-A (HEN)

    ReplyDelete
  4. Hello, my idea is : HBL for 6.20 is "free" but when you release the HEN for 6.30/6.31 they can downgrade ( I am right?) soft to 6.20 and then...

    ReplyDelete
  5. If you use the HEN, you don't need to use HBL!

    ReplyDelete
  6. ooh. understood. and when?? about the middle of november?? (sorry for my bad english)

    ReplyDelete
  7. As I said on this blog, before christmas....

    ReplyDelete
  8. Sony will release new firmware in a few weeks after you release your Hen anyway.
    Since you have already mentioned "Sony knows about the golf exploit" its better to use it,than wait.I'm positive newer firmware wont have it.
    I'm sure people can LEGALLY BUY one game to get HEN.
    Moreover,it took more than a year to find a kernel exploit.don't waste the VSH just yet.Maybe in a few months just when Sony thinks its got things under control? ;)
    It is better to have a VSH exploit in hand and hope to find more user exploits,so we can port the HEN later as well.
    Much Respect for all your work.
    PLEASE RELEASE A BETA!!!!!Its about time/
    feel free to contact me at guryog@gmail.com

    ReplyDelete
  9. @movie buffs
    Yes, sony will release a new firmware, but users still can use HEN on 6.31. If I port it to golf, sony will patch the game, and users can't use HEN anymore.

    ReplyDelete
  10. So you won't release it for 6.20? This sucks, because if you use the Golf exploit, users will have to buy this game and update the firmware. Can't you release the 2 "versions"?

    ReplyDelete
  11. do you wanna release the hen only for 6.31? I think you should release it for 6.20 AND 6.31

    ReplyDelete
  12. Im not an hacker but my opinion is the same as Wololo's. Port it to Everybody's Golf and Everybody's Golf 2, then maybe Sony will patch those games but its easier to look for a user mode exploit than a vsh exploit. Keep that kernel exploit for yourself! :D

    ReplyDelete
  13. @Total_Noob

    Most of the users have 6.20, and I think the Patapon 2 exploit is more secure. Also, if you release for the Golf exploit, users will have to BUY the game... At least Patapon 2 is free.

    ReplyDelete
  14. That's why I think for the VSH Exploit. If I release 2 versions I've more work.

    ReplyDelete
  15. @ total_noob
    I completely agree.that was my point,most of it at least.consider the following:
    1.>is it possible to find more user exploits like the patapon exploit and then port your HEN to future firmwares?
    2.>Why has Sony not released a newer firmware to block the golf exploits already?
    3.>You keep saying Sony will patch the game.Is it not possible they have already patched the game and are waiting for a new development like your hen to begin work on a new firmware?
    4.>I understand that the point of debate here is whether the VSH OR THE GOLF exploit should be invoked.wont Sony patch your kernel exploit immediately as well?


    As before,I would again like to request that you release a beta,or mail me one.
    guryog@gmail.com

    Thank you for your work!

    ReplyDelete
  16. You could not release the hen first for the 6.31 Every boides golf exploit, and then, when Sony releases the next FW, you release the vsh exploits with the hen?
    Sorry for the bad English but I'm Italian and I'm using the google translator

    ReplyDelete
  17. If Sony releases a new FW, the kernel exploit will be patched. Without kernel exploit I am not able to port HEN

    ReplyDelete
  18. total noob, look, try to make this "project" to have a good time and gain a real gift from your sucess, if you like to do this job, one day you can relase both, you are the guy who 'll save my skin, not mine only...
    wich decision you make, i'll try to undestand your view and i dont think that i will be the only one that will try to undestand,
    soo in my opinion, if u like programming, do BOTH and fuck every one with your cracking/hacking (no matter what you doing)
    so, be happy! and thanks for this moment.
    i hope you can read my msg

    ReplyDelete
  19. @Total_Noob

    Most of the users won't update for 6.31 to use it though... We know, you will have more work, but if you release first for 6.20 it will be more easier to you, as it's nearly done, and you can think about releasing for 6.31 later... We have been waiting a HEN for 6.20, not for 6.31.

    ReplyDelete
  20. @move buffs
    There doesn't exist any demo exploit anymore;)

    ReplyDelete
  21. the point is why loose the golf xploit?
    sony knows it, one way or another it can be patched or removed from market.
    Why not realease at the version that is tangible and keep a card up your sleeve just in case? huh?

    ReplyDelete
  22. I think we own the same vsh exploit,and (at least,mine) is very unstable;golf exploit is way better for a porting imho,maybe in future you could use the vsh one,when it gets patched,but releasing another usermode exploit makes no sense right now.

    ReplyDelete
  23. Hey, I know when I use HEN i don't need to use hbl but now, when you loosing that project, you can't share it ?

    ReplyDelete
  24. Total_noob there are many users that are on ofw 6.20. It's a little unfair for them. I mean a lot of people are patient and so they don't upgrade in hope that a kernel exploit like the one you have found will make their life easier. Why not make this exploit available to all users of both ofw? Shouldn't peoples' patience be noted?

    ReplyDelete
  25. TN, go read your e-mail.
    Flyer

    ReplyDelete
  26. As i said, "Most of the users won't update for 6.31 to use it though... We know, you will have more work, but if you release first for 6.20 it will be more easier to you, as it's nearly done, and you can think about releasing for 6.31 later... We have been waiting a HEN for 6.20, not for 6.31. "

    Please don't stop working on 6.20, if you are a good programmer, release BOTH!

    ReplyDelete
  27. @Total_Noob,
    I appreciate that you thought of 6.31 HEN but releasing it only for 6.31 would disappoint a large number of people saying on 6.20 just for your HEN. Mainly, people would have to buy the game which would not be easily available. So my suggestions are-
    1.Release it for 6.20
    2.Release it for 6.31 but use the VSH exploit.

    ReplyDelete
  28. Total_Noob@ i think you should use a vhs exploit for this 6.31 firmware because the Game can be patch anytime. Dont worry many user-exploit can be found =)) i'll just wait for your 6.20 HEN so i can use the psplink and test all my crash.

    ReplyDelete
  29. @Dim_soter
    I'll release it before christmas, if I port the HEN to 6.31 with VSH Exploit, people can use it too. And it's faster;) So why unfair?

    ReplyDelete
  30. TN you should trust Wololo, as you can see people here are not hakers.

    ReplyDelete
  31. @Total Noob
    MAN! DO YOU BEST! WE ARE COUNTING ON YOU!!!!! :***

    ReplyDelete
  32. This comment has been removed by the author.

    ReplyDelete
  33. @Total_Noob so the HEN to be Release is only for 6.31 ofw. I suggest to use vhs exploit because it has more faster to load the HEN then its Free. But if you port it into a hotshot game i think sony can patch it anytime.

    ReplyDelete
  34. release the 6.31 after all you said that we can use the exploit FREE through VSH exploit right? then stick to the latest firmware so far.. :D

    ReplyDelete
  35. @Total_Noob,
    People have the mentality to use if its free. Any game can be patched easily. New PSP buyers would as it is have 6.30/31 as their firmwares and if you port the HEN to 6.31 via Golf exploit then they would have to buy a game which they don't like unnecessarily. So I guess use the VSH exploit that you have and port it to 6.31 or release it for 6.20 atleast.

    ReplyDelete
  36. Hi,
    I think that you should use VHS exploit, PSP time is over, PSP2 is coming. If you release VHS exploit everything is easier. Every PSP has fw 6.31 of less. If someone upgrade that's his problem. Sony lower prices and I think that they have too much supplies and want to sell everything before start PSP2 so there is maybe no new ofw.

    ReplyDelete
  37. @Total_noob i dont understand =) the 6.20 tn HEN will be still release this Christmas? or just 6.31 HEN.

    ReplyDelete
  38. Why did everybody go so silent...?

    ReplyDelete
  39. we w8ting TN say something i think
    huauhauhauhauh

    ReplyDelete
  40. How about something like keep the actual exploit involved a secret and release a non reverse engineerable HEN? I dunno if sony can do it, maybe you guys can too. Encrypt it or something.
    Or perhaps a password?
    Well you guys are the pros, I have no idea what I'm talking about anyway

    ReplyDelete
  41. I think that if you release the 6.20 TN-A HEN it will be awesome ,but the 6.31 HEN will be not used so much by many people!!! Your saying that "you don't want to go in the hand of hackers" ,but we ALL know that it's impossible.i mean isn't HEn a hack i don't remember SONY Selling a HOMEBREW??? Do you??

    ReplyDelete
  42. @Total_Noob
    so are you releasing 6.20TN-A or 6.31TN-A?

    PLEASE REPLY

    ReplyDelete
  43. and do you think about make the HEn 6.31 a open-project? like you release the portable... and another team/person make the golf xploit?

    ReplyDelete
  44. Well, first of all, the decision is Total_noob, but I would love that after all what we expected sucrase Please HEN for 6.20 ... because it is free, but the choice is yours ... or at the end has found a new exploit free for 6.31?
    Sorry if there is a rare point, half of this text was translated by google translator xD

    ReplyDelete
  45. Nothing useful will be released in a fw update for psp again i think.. Release 6.20 hen and then 6.31 with your other exploits if possible. There are very few people who will be left stranded without homebrew after a 6.31 hack. Surely people know not to update, or to buy a new patched console by now. just some thoughts, i'm no expert xD

    ReplyDelete
  46. i think that u should work on 6.20 first and then release it and if u have time work on 6.31...

    ReplyDelete
  47. Hi! Total Noob, I think you are doing great, in my opinion there is a lot of people waiting for the 6.20 TN(HEN) including me... but, you are the expert so, if you think it will be better to release your VSH exploit rather than te Patapon one I´m with you, I don´t mind to wait a bit more and people will do the same because there is no other way, Good job and keep it up!!

    ReplyDelete
  48. If you move HEN'A at 6.31 spend it before Christmas? I think it is better to go to VSH Exploit

    ReplyDelete
  49. I Dnt noe much about hacking but plzzz plzzz release for 6.20 plzzz.. i am hanging on the 6.20 ofw for a long tym ..and i dnt want to update to 6.31, and buy that golf game and then enable ur HEN...plzzz release 6.20 TN HEN and maybe later 6.31 as wololo had done with his hbl.. and plzz release it as soon as u can beacase i am going to get retarted soon frm all this suspense and anticipation

    ReplyDelete
  50. How can you all say to stop working on 6.31 ._.

    If TN makes his HEN on 6.31 EVERYONE will be able to install it. Who cares about how many PSP users are using 6.31. How can everyone talk so shitty thinking only about themselves...

    ReplyDelete
  51. TN - Best way is YOUR way... you are much smarter than us...

    one small question :

    VSH Exploit can be patched?
    Can be used by Both PSP old/ PSP go users?
    Will the people be able to play any video game without buying them?

    wait your answer and i will give my opinion.

    In another way, great job and if you do something for the community, i think VSH it's the choice. there are other exploits...

    ReplyDelete
  52. I'm fine with either.

    Tendency goes to VSH exploit however, this will be a tremendous help to PSP Go users, as they are fully dependant on the PSN store...

    So patching the HSG one is too easy for Sony...

    Greetings, Coldbird.

    ReplyDelete
  53. @Gippoman No, not EVERYONE. Not everyone is rich enough to buy a game just to use a HEN, as here in Brazil, all the games cost more than 200 Reais ($120). But if he Releases it with a VSH Exploit, then I will update. Though if he listen to wololo...

    ReplyDelete
  54. Total_noob

    It's only unfair to 6.20 users if you decide to release the HEN to 6.31 without VSH Exploit. The problem is that if you decide to release the HEN to 6.31 without VSH exploit, people on 6.20 won't upgrade. Just think...if you release this Hen...the Golf game will end up costing over 100 euros on ebay...no joke!! People will just wait for someone else to make one for ofw 6.20. I mean they haven't waited this long just to get ripped off from one psp game.

    ReplyDelete
  55. @total_noob

    dude just follow u r heart man...don't think about the people...if u release in 6.31 or 6.20 people will adapt to u r work and they will respect u r work for what u have done.....

    just release before Christmas..that all people want

    ReplyDelete
  56. (before you read my opinion , you should know im nooby to the psp scene and i dont know how the hackers roll here, but my comment is based on what i know about the psp scene, and exp on the wii scene as programmer of Priiloader)
    personally i agree with wololo.
    this being that firmware/kernel exploits are rare, making it harder to debug future firmwares (afaik). it is always good to keep a card in your hand just incase anything happens.
    also, i am of opinion that anyone who wants homebrew on any console/handheld should be prepared to spend some money. specially if this could end up with somebody making a cfw.

    just my 2 cents :)

    ReplyDelete
  57. This comment has been removed by the author.

    ReplyDelete
  58. Here we go again, Time to waste money on some pathetic game i suppose... but why did you come up with this idea? like 90% of pspgo users have 6.20ofw on it waiting for your hen to be realesed, now you're saying that you're going to port it to 6.31? You're like forcing pspgo users to update their firmware and buy the golf game!

    Realese 6.20 HEN THEN Realese 6.31 HEN

    We are counting on you T_N

    ReplyDelete
  59. " I'll release HEN for 6.20, when Sony releases a new firmware (but I don't think so, because they don't care about the PSP anymore), I'll port it to 6.31 (idea by Flyer)."


    Thanks Total_Noob, and thanks Flyer!

    ReplyDelete
  60. *sigh* Thank God... Thank you T_N & Flyer

    ReplyDelete
  61. My feedback on this.

    Keep working on the 6.20 until it's ok for release. This will give a Kernet Access on 6.20 which allow to search for more exploit more easily.

    After the 6.20 TN release if there is no new firmware beside 6.31 go with it using the current HotShot exploit, as wololo said, no need to lose a new exploit just to load it faster.

    The point is :
    People without Hot Shot Golf can access Homebrews without any problems on 6.20
    People WITH Hot Shot Golf can access Homebrew AND PS Store (which is really important I think)

    After this if there is no new firmware (PSP2 here we come...) you can think about using the VSH exploit.
    If there is a new firmware with the VSH exploit you know what to do :)
    If there is a new firmware without the VSH exploit you can release the exploit and let someone else do the job OR do it yourself if you still have energy left ;)

    ReplyDelete
  62. What about release date around Christmas?
    Are you going to use & release VSH exploit?
    And if no to both, well you do know how everyone feels right? I was stuck on OFW 5.51 and cannot use HEN/CFW. This was a beacon of hope, but now?
    Consider this a plea from all users of PSPgo and 3000 who are stuck on 6.20:
    PLEASE RELEASE HEN FOR 6.20, AT LEAST THIS YEAR.
    Sony might not even release the next OFW any time soon. Then What?

    ReplyDelete
  63. Sorry "there are no other exploits.... soo "

    ReplyDelete
  64. @PhoenixV5 Can't you read?

    " I'll release HEN for 6.20, when Sony releases a new firmware (but I don't think so, because they don't care about the PSP anymore), I'll port it to 6.31 (idea by Flyer)."

    ReplyDelete
  65. you already made a hen for 6.20 porting it to 6.31 will just be the same as having another version of it so why not release both? I can sense a lot of disappointments here. But if you'll decide to release it only for 6.31 Id rather go for the vsh exploit so that people will not feel bad about it. Not all psp users can buy a game anytime they want.

    ReplyDelete
  66. PEOPLE PLEASE READ THE TOP OF THE POST!

    ReplyDelete
  67. @TN

    And what if Sony wont release a new firmware? We will wait forever?


    Total_Noob said...

    why for both?
    November 3, 2010 8:02 AM


    Why did you change your mind?

    ReplyDelete
  68. he will release the hen today?

    ReplyDelete
  69. VSH exploit and anyone will be happy, PSP GO users suffer a lot.... a lot... you will be the best Santa ever!:)

    ReplyDelete
  70. It will depend on how many people you want to reach

    6.20 a huge group
    6.31 using hot shot - smaller
    6.31 VHS - everybody ??

    the way i see it, there are two options.

    - 6.20 and 6.31 hot shot (huge group happy) and see what else can be done with de vhs exploit for later
    - 6.31 vhs exploit - everybody happy, just hope for new exploits to explore.


    In my country, Hot shoot golf cost us$40 (Sony Store price). That's an expensive and rare game here. The only option that i have is to import the game, for may be us$30.

    ReplyDelete
  71. release first the 6.20 Hen and after release you can focus on the 6.31

    ReplyDelete
  72. E: Why do they get the 6:20 first Hen if Sony released a new firmware ????????????????????????????????????? ????????????????????????


    D:Warum bringen sie die 6.20 hen erst wenn Sony eine neue Firmware veröffentlicht ?????????????????????????????????????????????????????????????

    ReplyDelete
  73. With HEN PSP GO users will be able to play any game without buying it? or no?

    ReplyDelete
  74. Its still bit unclear form what you are telling. Say exactly what your are doing.
    From your update it seems that you are releasing 6.20 TN HEN. And when Sony updates the FW, then you'd port it to 6.31. Am I right?

    ReplyDelete
  75. D:Ist die 6.20 hen schon verig?

    E:Is the han already finisht?

    (sorry for my bad english) oder so

    ReplyDelete
  76. If you want to make only, some people happy release 6,31

    if you want all to be able to play anything as it should be without paying for GOLF... release VSH.

    PSP2 will appear so you already will not need it!

    Be a man of your word... make everyone happy...PSP GO users still waited a lot... come one VSH

    ReplyDelete
  77. good bye 6.20 ofw lets jump to 6.30 or 31
    btw thanks a lot to walolo for his hbl:)

    ReplyDelete
  78. Ok, for the most people, 6.31 TN-A would be the best. But if you look forward to the psp scene,then you should see that 6.20 TN-A is the best. Why should you use that VSH exploit, it can be used later on, when it's needed and it's the only exploit that still exist. Maybe you should first make 6.20 TN-A and later on you can still make 6.31 TN-A. TiPi has found a VSH exploit too, when his exploit works, you can use this VSH exploit. I think you must have always a VSH exploit that isn't released yet. I know that I'm not a pro as you, but I know pretty much about the PSP scene. Off couse you do what you want, it's only a suggestion of me.

    And yes, I know that a lot of people are going to critic me. So, that was what I had to say for now. ;)

    ThePietn1

    ReplyDelete
  79. 80% of people have 6.20, So release the 6.20 and after release you can work on 6.31 if you have time

    ReplyDelete
  80. 6.20 FIRST, it is free demo , nothing to buy...

    then 6.31... simple....;) this way everyone will be happy!

    cheers

    ReplyDelete
  81. Indeed, such anticipation for the launch, we were disappointed, you already have almost 100% of HEN ready, so why not launch it, and then release to users in the FW 6.31, here in Brazil is almost the price of a new PSP game Everybody's Golf.

    I am really disappointed.

    ReplyDelete
  82. @Visual-Kun En: You know, he WILL release it for 6.31, but not now. We need a 6.20 version first!

    Pt: Você já sabe, ele VAI lançar o HEN para a 6.31, mas não agora. Precisamos primeiro da 6.20.

    ReplyDelete
  83. I'm happy that people understand me, and the ones who are reacting here are not the only ones, even on other forums are they discussing. (I look to PSM where I am from the redaction) Only the ones who don't know much about the PSP say that you should release 6.31 TN-A, but the pro's and the most of people want 6.20 TN-A. The rest of my view on it you can read in my previous reply.

    ThePietn1

    ReplyDelete
  84. @Leonardo: I agree with the release of 6.31, however I feel it necessary to launch the first of HEN for 6.20, the highest number of users that are FW.

    Pt: Concordo com o lançamento da 6.31, entretanto acho necessário o lançamento primeiro da HEN para o 6.20, o maior numero de usuários são dessa FW.

    ReplyDelete
  85. hi i have internet shop for gamers, Sony asked me to return/resell to them all exploitable games i have in stock A.S.A.P !!! they won to pay me 100eu/pcs :) goodby 6.31 for my customers ;)...

    sorry for my engrish :D

    ReplyDelete
  86. I think so too. One way or another it will be ported to 6.31 no doubt about that.

    ReplyDelete
  87. I think you did the right thing Total_Noob. Best regards to you.

    From nOaK..

    (Nice idea Flyer :P)

    ReplyDelete
  88. what different between 6.31 and 6.20?
    6.31 load faster?
    when sony update a new firmware, what is their main aim?
    to cover the exploit?

    ReplyDelete
  89. @Visual-Kun: Whoops, I though you were saying to release 6.31 first. Yeah, we all want 6.20 FIRST!!

    Pt: Ops, achei que você estava dizendo pra lançar o da 6.31 primeiro. Yeah, todos queremos a 6.20 PRIMEIRO!!

    ReplyDelete
  90. I will wait and see what happens, currently i'm on 6.20 for my go and all my other psp's have CFW.

    If this will mean I have to buy a game to have a hen on my go I will stick to hbl on the patapon exploit.

    If this will mean not buying a game to have a hen on my go I will update to 6.31.

    ReplyDelete
  91. why would sony release a new fireware if you going only release it for 6.20?

    ReplyDelete
  92. This comment has been removed by the author.

    ReplyDelete
  93. gundamdragonquest said...

    why would sony release a new fireware if you going only release it for 6.20?
    November 3, 2010 10:22 AM


    THATS what i was talking about. The user who said about "pro wants it on 6.20" should think about this.

    ReplyDelete
  94. we are all waiting day after day for you release your HEN!
    Please do not wait much longer.. to release this greats work!

    THANK YOU!

    ReplyDelete
  95. THANK YOU for release 6.20(HEN) not 6.31 :)

    ReplyDelete
  96. didn't relasing the vsh exploit could be easier because everyone can use it instead seperating 6.20 and 6.31?

    ReplyDelete
  97. While I'm sad that we 6.31 users will have to wait longer, I can see the logic behind this. 6.20 is probably used by more of the experienced people in the PSP scene, which includes homebrew developers.

    As an added bonus, the Patapon 2 demo for the exploit is free. I managed to snag HSGOT for $5, but I understand that wouldn't be the case for a lot of people, especially PSP Go users.

    VSH exploit, well, between releasing it soon and releasing it after new OFW, there's not really a clearly better option. Each side has good and bad. You can't please everyone.

    ReplyDelete
  98. At this point imma be on the same thought of gundamdragonquest.

    If sony will make a new firmware the hole will be patched but the remaining new PSPs (in stores) got < 6.31 OFW and i dont think Sony can find a way to upgrade them because its out of production (I guess)

    ReplyDelete
  99. "THANK YOU for release 6.20(HEN)"


    schon drausen?

    ReplyDelete
  100. Hallo Total Noob,

    zuerst möchte ich mich für deine harte Arbeit bei diesem Projekt bedanken!

    Ich bin ein glücklicher Beisitzer eine PSP 3004 mit OFW 6.10 und nutze gerne HBL für Hombrew und Emulatoren. Ich verzichte auf PSN und damit leider auf den Onlinemodus einiger meiner (gekauften) Spiele. Ich habe dein Blog schon seid Begin deiner Arbeit mit verfolgt und möchte nun auch meine Meinung zum Thema äußern.

    Nun, ich finde es wäre praktisch den HEN für beide FW zu machen. Und erst den 6.20Hen zu releasen, der wohl fast fertig ist. Aber lass die ruig soviel Zeit wie du brauchst :)

    Es macht aber kein Sinn auf Sony zu warten denn, sobald der HEN öffentlich ist, wird Sony kurz danach so oder so eine weitere OFW rausbringen einfach nur um den Kernerexploit zu schließen, egal ob vor 2 Wochen gerade erst eine OFW schon gab.

    Ergebnis: Die GoUser, die PSN nutzen wollen, werden wieder updaten müssen auf 6.50 (oder auf was auch immer ;)

    Es wird immer ein ewiger Kreislauf bis die PSP und Spiele nicht mehr verkauft werden.

    Aus meiner Sicht macht es also kein Sinn den VSHexploit zu verschwenden, der Pataponexploit wäre wohl für die meisten =>6.20 User bequemer.

    Und für 6.31 User der Golfexploit, da die meisten Interessenten, ihn sowieso bereis für HBL nutzen.

    Viele Grüße

    PSPfan

    ReplyDelete
  101. Total Noob, don't release the VSH now, use then with an advanced firmware! Stay with the HBL is more safe for now!
    Sorry for the bad inglish

    ReplyDelete
  102. I say release 6.20TN as thats what most ppl been waiting for and its a free demo.

    then port to 6.31 using anouther usermode exploit so u dont have to waste the vsh exploit.

    ReplyDelete
  103. is that the hen is 6.31 compatible?

    ReplyDelete
  104. i think total noob having a nice sleep now. let him rest for the day :D anyways when you wake up total noob answer my question. whats the problem???? you have 6.20 HEN-A completed and not releasing it??? why you want to release 6.31 HEN-A and let the 6.20 users sad???? whats the reason you making this legendary cfw when you worked all that time for 6.20 TN hen and all waited for you to release it???? when you release it thousands of people or may million will be very happy. All will say your name you will have fame!!!!!

    ReplyDelete
  105. @Total_Noob
    I think u can wait for Sony FW realese and when they do that u create all the stuff for psp 3000 and psp GO in 6.30 (or 6.31).
    Or u can wait and watch what sony do...I think they create the FW but dont realese it if you dont spend your xploit ...
    Or u can lie to them that u lowered arms ...

    ReplyDelete
  106. @giorgos.prokopi:

    The problem is you, cuz you didn't read the post completely. 6.20 TN-A is not complete. He was thinking about releasing a 6.31 TN-A instead of 6.20, but he changed his mind thanks to Flyer. 6.20 TN-A is NOT A CFW. IT's A HEN (Homebrew Enabler, as I would say, a Half-CFW).

    ReplyDelete
  107. Total_Noob wtf are you doing so difficult? you said you where going to release it before christmas and if you dont that will make you a lier.You wanted to be called lier??

    ReplyDelete
  108. Total_Noob
    First release only 6.20HEN because it's already patched and you won't waste any exploit.

    For 6.31: don't release it yet. First wait for next PSP update. If Sony patches it then you release it, if not save it it might work in future firmwares.

    BUT DON'T RELEASE VSH EXPLOIT IN NEAR FUTURE YET, or tell anybody how did you do it. (You remember Freeplay with 6.10 and some other hacker who stole 6.20 exploit? You don't want that happen again because then all your hard yob was for nothing.)
    Also remind how hard is to found VSH exploit and it may be one of the last.

    They are no some important new features or changes in firmware 6.30/6.31. 6.20 brougt new features but last two didn't. New firmwares might bring new features.
    Also most PSPs which are sells in stores have firmware 6.20 or lower and with PSNlover we can get PSN acess and almost all new games till now will work.


    So again:
    1.Release 6.20HEN first.
    2.Wait for Sony reaction over 6.31 first.
    3.And DO NOT RELEASE VSH exploit or tell anybody how did you do it yet.

    ReplyDelete
  109. Ey bist du behindert oder so? Jetzt wird sony eh dieses golf spiel im psn patchen ey und ich hab kein bock irgendwie für nen HEN zu bezahlen mann ... Ich hab echt gedacht, dass das was werden könnte, und hab mir Hoffnung gemacht, doch so.... Das kann nur schiefgehen, vergiss es... Mit Freundlichen Grüßen ---> N00b <---

    ReplyDelete
  110. @Total_Noob: yo man c'mon, everyone wants it on 6.20, there's no reason to put it on 6.30/6.31 and not 6.20, the least u can do is complete it for 6.20 then work on 6.30/6.31 if u want, EVERYBODY REALLY APPRECIATES WHAT YOU 'RE DOIN , but if it's a VSH exploit and not save game exploit, don't port it to a game

    ReplyDelete
  111. bei mir haben exploits vom XMB eh nie funktionniert also F.D. total_n00b und noch viel erfolg -.-'

    ReplyDelete
  112. Total_Noob,never anyone who told you that patience is a virtue???

    ReplyDelete
  113. Total_Noob if you need the 2 games for the 6.31 i can give you it but i have only the EU version of the game . and please release it for 6.31 . thanks

    ReplyDelete
  114. My bad , I meant don't release VSH exploit yet use hbl, PLEASE MAN RELEASE IT FOR 6.20 , we r at the point of begging

    ReplyDelete
  115. i have a prob when I have got new psp 3004 with ofw 6.20 and when I try to open playstation network it says u have to update for that and then my fw will be 6.31 which I don’t want so is there any way by which I can sign in with out updating ??? and should i update or not? Thanks for reply

    ReplyDelete
  116. NO... Since you have a 3000 go without the PSN. There is a plugin that enables PSN on CFW so just wait. (pspdemocenter.com) good way to get game demos! Just in case that's what you wanted it for!

    ReplyDelete
  117. @frillybob
    If you have CFW you dont need Demos, with CFW, you can get Full games for free ;)

    ReplyDelete
  118. @Total_Noob
    Try to release both for 6.20 and 6.30/1 and save the VSH exploit for the psp2 so when it comes out it can be hacked already

    ReplyDelete
  119. TOTAL NOOB bid VSH this exploit.
    Why do you want to wait? Sony will block even be expected, and throw in another OFW, he blocked the next time!
    So do not wait.
    Launch this VSH Exploit without fear.
    Sony has always blocked the Exploits and blocked her.
    Even though this is not OFW, blocked the next.

    ReplyDelete
  120. i agree:
    1.Release it for 6.20
    2.Release it for 6.31 but use the VSH exploit.

    ReplyDelete
  121. This comment has been removed by the author.

    ReplyDelete
  122. for good or bad release it ..but i will feel safer if i stick to 6.20 ofw and have ur hen on it :P:P

    ReplyDelete
  123. After read almost all the comments, i just can say, Do what ever u think it´s gonna be easy for u, 6.2, 6.31, PSP3K, PSPGO, PSP2..? It doesn´t matter, we´re gonna be very happy after all. Thanks man. Great job..! Please check your mail (hotmail). Take care..!

    ReplyDelete
  124. Yes, please check your Email's ;) i've written a german letter :D

    ReplyDelete
  125. @EEsteban Are you nuts? It matters the PSP Version! Almost everyone here has a 3K!

    ReplyDelete
  126. So you are only going to release 6.31 TN-A (HEN)? Or Both?

    ReplyDelete
  127. @EyOolsJuAn He will release 6.20 first and 6.31 after Sony releases another firmware, IF Sony releases another firmware... The PSP is losing it's place at Sony Headquarters.

    ReplyDelete
  128. So Total_Noob : We trust in you!

    ReplyDelete
  129. @Total noob
    Well you really disapointed me here...Maybe i didnt quite understand your post and this comments are confusing...I was realy hoping for this 6.20 HEN cuz i never experienced such a thind...But in the other side i respect you and your wishes as much as im dissapointed...Ah well i can only say GOOD LUCK on you development...
    If you care to explain to me about this on MSN please do...

    "mobiletox@hotmail.com"

    Thanks from PSP users from Croatia...

    ReplyDelete
  130. @Total_noob...hey Come on i know it sound selfish but it may take you a while to port Your HEN to 6.31 . Please Release the Hen for 6.20 First,if your planing to work on the 6.31
    But, i guess is your choice and if i'll have to wait i'll guess i'll wait :(

    im just so excited

    ReplyDelete
  131. Yeah man we would really appreciate it if u made it for both 6.20 and 6.31

    ReplyDelete
  132. @Toxic He said he will release 6.20 TN first, and then he will release 6.31 TN when Sony releases a new OFW.

    ReplyDelete
  133. Do as you want TN. You are the creator you have the power! (What "we" can do anyway?)

    ReplyDelete
  134. I think is a wise idea, but we hope in finding another savegame exploit in some other public avaible demo for the newest firmware...

    ReplyDelete
  135. total noob thanks for all your work just hope you use the kernel exploit to get more access. please on TN-A 6.20 first
    thanks for your work and effort

    ReplyDelete
  136. @nicolaamatucci The newest FW available is 6.31, and TN said he found a VSH exploit, so, there's no need for a savegame exploit when we have VSH exploits. =)

    ReplyDelete
  137. @Aldo

    Obviously he will use the kernel exploit... As this HEN patches the RAM, a User Mode exploit would not work. Sorry for being a little sarcastic...

    ReplyDelete
  138. total noob thanks
    you are the best

    ReplyDelete
  139. @Leonardo

    yes we need it in order to not use the vsh exploit, so it can be preserved for the future

    ReplyDelete
  140. @nicolaamatucci This is a good idea, though I don't think the PSP will have a brighter future ahead... I do not even think that Sony will make a 7.00 FW before the PSP gets discontinued, cuz the PSP2 is on the way.

    ReplyDelete
  141. @ Leonardo
    1) You sure he's gonna release HEN for 6.31 WITH VSH exploit and not golf game?
    2) Is he gonna wait till Sony releases a new firmware for that release too?
    I'm asking you because you seem to know.

    ReplyDelete
  142. @PhoenixV5

    1) We do not know anything abou 6.31 TN for now, because, as you can see, Total_Noob edited his post and will release 6.20 TN first. But I'm sure he will use the VSH Exploit, it brings happiness to everybody.

    2) He said he will wait for Sony to release a new firmware, so he can see if his exploits will be patched (I think). If so, I think he will release a 6.31 TN, if not, I'm sure he will port it to the newest FW version...

    ReplyDelete
  143. @ Leonardo
    Thanks for that.
    And you were right about the previous post.
    I DIDN'T read properly.
    I thought he was going to release 6.20 TN after sony releases new firmware and port to 6.31 anyway.
    Apparently it's the other way around.

    Funny how a different positioned '.' and ',' can change the whole meaning!

    ReplyDelete
  144. Hey Guys calm down and get off Total_noob's back! Do you guys know how hard it is to work with codes and exploits etc? It takes maybe days for it to work. Sometimes even weeks. When he's ready he'll release it, in the meantime just enjoy HBL while you can!

    -Hyperz

    ReplyDelete
  145. @bob Yeah yeah... We're just asking questions... I don't think we're bothering him. It can take months, but we're giving him our opinions about the project. As we can see, this is the first time he replied users through comments, seems he likes to see the opinions of his 'fans'

    The only idiots that are bothering here are the ones asking for a beta version.

    ReplyDelete
  146. Well That's true for sure. I waiting on this HEN, and if it's worth it then Total_noob can see some ca$h coming his way! ($1) lol

    ReplyDelete
  147. @leonardo thanks for clearing our doubts :)

    ReplyDelete
  148. @Aldo @PhoenixV5: You're welcome

    ReplyDelete
  149. @Total_Noob
    I think you should release the 6.31 HEN when Sony makes like a 6.40 and tell everybody not to update to 6.40. Man, now you got everybody waiting for a Chirstmas release. You should've announced this in November. Anyways keep up the awesome work

    ReplyDelete
  150. @Philip I think that's a part of his strategy, to release a 6.31 HEN after Sony releases a new FW.

    ReplyDelete
  151. Then the people who update to 6.40 will say "6.40 hen plz"

    ReplyDelete
  152. People are going to hate me for this (I'll hate myself because I really would like to use PSPLink and have 100% homebrew compatibility), but I think it's a complete waste of a kernel exploit to release so soon. Sony will have to patch Golf eventually. I think you should wait for them to patch it in 6.4x and then release the 6.20 HEN and 6.31 HEN's and tell people not to update to the new firmwares. Once Sony patches the HEN on the 6.5x firmware, you can release the HEN + VSH exploit for 6.4x. Catch what I say? Longest lasting, we can have the exploit active for two firmware revisions. Approximately 3 or 4 months public depending on how swift Sony is in patching Golf then HEN.

    But my opinion, save it.

    ReplyDelete
  153. that is smart relese it for 6.20 den wait to see if they patch your kernal or vsh in future firmwares

    ReplyDelete
  154. total noob thanks for all your hard work just hope you use the kernel exploit to get more access. please on TN-A 6.20 first because we are a lots of PSP and owners that they want to play more than emulators of nes, snes, n64 etc, and your xploit opens a new wolrd of posibilities, if you wait sony will close that xploit, if you realease in december a lot of gammers will not upgrade and will be in the firmware 6.20 a lot of time thanks for your work and effort for all of us, fell free to contact me i am a developer and i will like to help mi mail is yodajedi52@gmail.com

    ReplyDelete
  155. @total noob. please release it to 6.20 because lots of people need it. of-course you can release a 6.20 and 6.31 not bad right. :-)

    ReplyDelete
  156. @total noob. I agree with wololo. :-) Do first what come first and figure out what come later.. It's your choice..

    ReplyDelete
  157. @total_noob

    Sony has lost to piracy from the time of Ps1.These days both microsoft & sony are creating newer GPU's & FW to control piracy,but somehow there will always be a glitch. it is human! 6.20 hen has to be released. 6.30 also should be released separately.if sony decides to patch it, im sure there will be more exploits in future.they can never make it 100% unhackable.and ps3 is also hacked so i think they will end up selling consoles for profit like ps2,ps1,psp1000/2000 & release psp2 and ps4 which again start the vicious cycle :)

    ReplyDelete
  158. @Giuseppe,then sony will release one more firmware update 4.1 a week later.And then people will make sad stories on how they updated.so we should wait untill firmware 7 or 8?

    ReplyDelete
  159. @total_noob
    PLEASE release it for 6.31 and every PSP user can hack their PSP and PSP GO. I have been waiting for a long time for a hack and looks like ur gonna ROCK!! Thanks in advance bro!! You rock you RULE KEEP ON ROCKING!!

    ReplyDelete
  160. TN,
    I have been DYING to update my PSP GO to 6.31 so that I can play the many games and demos that I have from PSN. Particularly, ZHP Game and Godeater/DBZ demo. BUT, i have NOT becuase you told us not to. I am patient.

    My question is....
    How certain are you about releasing kernal versions on 6.31?
    I actually would prefer that over 6.20 especially if you said that it would be just as stable and it actually loads tons quicker. I have used Hot Shots 1 game.

    The game is CHEAP guys! I dont understand why people cant just buy the game right NOW in preparation for what TN really wants to release. It's ridiculous to cry foul becuase you wont buy ONE cheap game that will allow you to possibly play an ENTIRE LIBRARY of games!

    ONE GAME (HSG) = Entire PSP and PS1 library.

    You guys do the math.

    And, thanks again TN! Your work is making you legendary!

    ReplyDelete
  161. This sux we expect your hen will come before christmas or this december but you will plan it when sony release a new firmware?
    remember sony release 6.20 a year ago (November 2009 to be specific) now 6.30 and 6.31 just released this year what if the next psp update would take a year , we cant wait we are thirsty for your exploits,if you planning to do it like this why dont you inform us immediately than expecting that it will come next month.

    Hands down for your exploits,

    Hope you change your mind and you should release it next month,it would be a great gift for the psp community.

    ReplyDelete
  162. hmmm,but if we don't update the system after 6.30, will that keeps the CFW working?

    and FYI TN, this project is being watched on the chinese website tgbus, tgbus is the biggest gaming site in China. chinese psp hackers had made some programs too, I remember seeing this one software where it will remove the digital signature in any game, all it needed to work is a CFW

    ReplyDelete
  163. @total_noob .. continue your work for the 6.20 firmware... and just create a downgrader for the 6.31 (6.31 going to 6.20)... so you don't have to do twice the work you made in 6.20 for 6.31 ;) and both users of the two firmwares will be happy...

    ReplyDelete
  164. Total_Noob, I mean you would stop the exploit of "6.20 TN" to focus the "6.31 TN?

    another question, do you think the pspgo, can be lowered to 5.03 with your exploit, although it loses some of its functions?

    salu2

    ReplyDelete
  165. Keep up the great work Total_Noob :) I'm proud of you!

    ReplyDelete
  166. @ Leonardo
    But what if Sony patches the Kernel exploit in a new OFW? Then a VSH exploit would be pretty much useless right?

    ReplyDelete
  167. Just to be clear,
    I am saying it is good to release the 6.31 GOLF GAME exploits.
    It's the latest functionality of 6.xx plus this is excellent for every game that has already been released thus far. PSN and otherwise. This is good for not just 3000 users, but ALL users.

    As for the waiting, it just doesnt make alot of sense. Sony will patch anything you do, at anytime. It has always been that way. The PSP is all but dead at this juncture. Im not even sure if even THEY care at this point. Considering I just purchased my Hot Shots Golf on PSN a mere 3 days ago. And, it still works like a charm on my GO. The game still is not patched! That's the point im making here. I really think they have conceded defeat this time. Their efforts are going into the PSP2.

    Do what you want. I truly dont think sony is fazed at this point.

    ReplyDelete
  168. Its kinda strange.Total_Noob didnt mention anywhere that he wont be releasing that HEN for 6.20.he says " I'll release HEN for 6.20." on the very first line.so,why are all of you confused?and he says that he will release it for 6.30/31 when a new update comes for sony.

    ReplyDelete
  169. The confusion comes from a percentage of us wants 6.20 released now. And, another percentage wants him to port directly 6.31 and release now.

    We know he's going to release. The question was, WHICH ONE?

    ReplyDelete
  170. And something no one has mentioned,
    What if Sony patches the VSH before you even release it?
    They may have team working on researching this very thing as we speak. Then the precious VSH would be lost anyway! And, NO one would get the benefit. Delay is the enemy here.

    I say release all. Everybody here begging and claiming how bad they want it, you should be prepared to buy whatever is necessary to have it. Plain and simple. Our sacrifice cant compare to TN's hard work, pressure, and effort. Period.

    ReplyDelete
  171. This is bs look so we wait for 6.20 for another year ? you think sony will release new fw ? then there is kernel exploit anyway very bad news im buying psp 1000 ebay cant take this bs anymore i knew tn would come up with shity idea release it as 6.20 ffs.

    ReplyDelete
  172. Another thought.

    Why dont release 6.20 TN Hen than 6.31 TH Hen since sony will only patch the exploit you found in 6.20(Hands down on 6.20 Exploit ),
    dont use or release the 6.31 VSH exploit,consider this as your gem for users who stupid updated there psp if sony release a new firmware then use this exploit it will be awesome.

    Comment agree on sebastian if you like this.

    ReplyDelete
  173. I think it's better to keep VSH's out of Sony's hands... If they release a new one, and the bug is still unfixed.. you can port it to 6.4x :)

    ReplyDelete
  174. @Sebastian
    He will release 6.20 first, he updated his post
    @Gamlian
    I agree with you ;)

    ReplyDelete
  175. if you dont understand all! Please read his Line

    he said he will release the 6.20 HEN this Christmas then When Sony releases a new firmware the HEN will port to 6.31 HEN

    So dont comment Bullshit! if you still dont understand go and get a dictionary

    ReplyDelete
  176. pls release first the 6.20 TN-A before the 6.31 TN-A. Because majority of us psp owners have 6.20 firmware so pls release it for 6.20 before 6.31. PLS...PLS...PLS...PLS...PLS.......................

    ReplyDelete
  177. if you dont understand all! Please read his Line

    he said he will release the 6.20 HEN this Christmas then When Sony releases a new firmware the HEN will port to 6.31 HEN

    So dont comment Bullshit! if you still dont understand go and get a dictionary

    ReplyDelete
  178. This comment has been removed by the author.

    ReplyDelete
  179. This comment has been removed by the author.

    ReplyDelete
  180. @Punker69 you still dont understand:
    He will release 6.20 TH HEN "first before" Cristmas, then, if Sony releases a new firmware, he Ports HEN to 6.31 with VSH/HBL

    ReplyDelete
  181. whats up total_noob 1st off id like to say nice job. i have noticed alot of people are really not interested in updating to 6.31. i am one of them. i put my psp go in my drawer and kept it there for a long time and used my 2000. sony should be releasing an update if im not mistaken when GOW is released this week. they usually do when a big title hits the market. i believe what you say is true about them not caring about the psp anymore with whats happening with the ps3 also in development is psp phone and im also hearing apple has about 52 billion w/zero debt and looking to buy if not all some of sony. so they are preoccupied for now. it would be great to have your hen exploit on 6.20 no1 should be without nor forced to update and like one post said once its out others can add on. HAPPY HACKING and once again TY

    ReplyDelete
  182. 期待你!!!We support you!

    我们希望你能先放出6.20的,等sony出了新的固件,你再出6.31的,可以吗?

    We hope you could release the 6.20TN firstly, when the Sony publish the new firmwave, then you release the 6.31TN with VSH, OK??

    ReplyDelete
  183. waitting..........................

    ReplyDelete
  184. The best thing is..... just make people happy with yout TN-A or TN-B or C.....
    make everybody play with your work....
    everyone sure love U Bro.....
    keep waitng.....
    my PSP GO just waiting 4 u......

    ReplyDelete
  185. Hmmm... Very interesting indeed.

    ReplyDelete
  186. com on man 6.31 needs a HEN nd plz dont use golf exploit cuz we hav to buy it plz save us unfortunate users who accidently updateto 6.31

    ReplyDelete
  187. Hello Total_Noob wanted to know how it goes for those who have the will need to update fw update 6:00
    and also wanted to know if it will run games?

    ReplyDelete
  188. why you people are exaggererated on argumenting on this hen?remember its only homebrew game,,,no ISO/CSO on his project of TN its up to tn..u can play homebrew now using HBL just explore in the internet ok///its same thing when he release only homebrew,,,just continue HBL until he release on decemberpatience guyssssss

    ReplyDelete
  189. please post for 6.20 and 6.31 sepearte because we not need to buy that golf games

    please

    ReplyDelete